UpVPN - Newly created VPN sessions were stuck – Incident details

Newly created VPN sessions were stuck

Resolved
Partial outage
Started 6 months agoLasted 18 minutes

Affected

App

Web Devices

Desktop Apps

Mobile Apps

Updates
  • Resolved
    Update

    All UpVPN service are operational, we'll continue to monitor

  • Resolved
    Resolved

    From our cloud provider: "We have identified a small number of physical servers that are still impacted and are recovering them"

    To recover UpVPN service we have created new machines (presumably on new healthy physical servers) which seems to have made UpVPN service healthy again.

    New VPN sessions are now working.