UpVPN - Service unavailable – Incident details

Service unavailable

Resolved
Major outage
Started 22 days agoLasted about 4 hours

Affected

Website

Partial outage from 2:14 PM to 6:40 PM

App

Major outage from 2:14 PM to 6:40 PM

Web Devices

Major outage from 2:14 PM to 6:40 PM

Desktop Apps

Major outage from 2:14 PM to 6:40 PM

Mobile Apps

Major outage from 2:14 PM to 6:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified issue with the cloud provider

  • Investigating
    Investigating
    We are currently investigating this incident.