UpVPN - Some requests may fail – Incident details

Some requests may fail

Resolved
Degraded performance
Started 18 days agoLasted 29 minutes

Affected

Website

Degraded performance from 5:36 PM to 6:05 PM

App

Degraded performance from 5:36 PM to 6:05 PM

Web Devices

Degraded performance from 5:36 PM to 6:05 PM

Desktop Apps

Degraded performance from 5:36 PM to 6:05 PM

Mobile Apps

Degraded performance from 5:36 PM to 6:05 PM

Updates
  • Resolved
    UTC
    Resolved

    All systems are healthy again, we'll continue to monitor systems.

  • Identified
    UTC
    Identified

    We have identified an issue and working to deploy a fix asap.