UpVPN - Service Unavailable – Incident details

Service Unavailable

Resolved
Major outage
Started 5 days agoLasted about 9 hours

Affected

App

Major outage from 12:54 PM to 7:19 PM, Operational from 7:19 PM to 9:55 PM

Web Devices

Major outage from 12:54 PM to 7:19 PM, Operational from 7:19 PM to 9:55 PM

Desktop Apps

Major outage from 12:54 PM to 7:19 PM, Operational from 7:19 PM to 9:55 PM

Mobile Apps

Major outage from 12:54 PM to 7:19 PM, Operational from 7:19 PM to 9:55 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We have restored service and currently monitoring it.

  • Identified
    UTC
    Identified

    Our cloud provider performed emergency maintenance on the host of some of our apps with short notice. Leading to our service down.