UpVPN - Service unable to create new VPN sessions – Incident details

Service unable to create new VPN sessions

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

App

Partial outage from 7:50 PM to 7:56 PM, Operational from 7:56 PM to 10:52 PM

Web Devices

Partial outage from 7:50 PM to 7:56 PM, Operational from 7:56 PM to 10:52 PM

Desktop Apps

Partial outage from 7:50 PM to 7:56 PM, Operational from 7:56 PM to 10:52 PM

Mobile Apps

Partial outage from 7:50 PM to 7:56 PM, Operational from 7:56 PM to 10:52 PM

Updates
  • Resolved
    Resolved

    UpVPN service is fully operational.

    While our cloud provider continues to have networking issue, we'll continue to monitor their updates and provide additional updates if it impacts UpVPN service.

  • Monitoring
    Monitoring

    Our service is restored and we are continuing to monitor the health of the service

  • Identified
    Identified

    Cloud provider hosting our apps has identified the issue: traffic dropped due to network misconfiguration

  • Investigating
    Investigating
    We are currently investigating this incident.