UpVPN - Service was unavailable – Incident details

Service was unavailable

Resolved
Major outage
Started 12 days agoLasted about 6 hours

Affected

Website

Major outage from 1:30 PM to 5:06 PM, Operational from 5:06 PM to 7:48 PM

App

Operational from 1:30 PM to 7:48 PM

Web Devices

Operational from 1:30 PM to 7:48 PM

Desktop Apps

Operational from 1:30 PM to 7:48 PM

Mobile Apps

Operational from 1:30 PM to 7:48 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have restored service and continue to monitor

  • Investigating
    UTC
    Investigating

    One of our services was down which impacted website and apps