UpVPN - Website and API Down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Website and API Down
Resolved
Operational
Started 7 months ago
Lasted 22 minutes
Affected
Website
App
Web Devices
Desktop Apps
Mobile Apps
Updates
Resolved
May 22, 2024 at 6:18 PM
Resolved
May 22, 2024 at 6:18 PM
UpVPN website and apps are fully operational
Monitoring
May 22, 2024 at 6:06 PM
Monitoring
May 22, 2024 at 6:06 PM
We implemented a fix and are currently monitoring the result.
Investigating
May 22, 2024 at 5:56 PM
Investigating
May 22, 2024 at 5:56 PM
We are currently investigating this incident.