UpVPN - Certain locations unavailable – Incident details

Certain locations unavailable

Resolved
Degraded performance
Started 26 days agoLasted about 5 hours

Affected

App

Degraded performance from 7:13 PM to 11:46 PM

Web Devices

Degraded performance from 7:13 PM to 11:46 PM

Desktop Apps

Degraded performance from 7:13 PM to 11:46 PM

Mobile Apps

Degraded performance from 7:13 PM to 11:46 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Few cloud regions are unavailable at the moment, hence we have temporarily disabled these locations. You may see this as "location not found" when trying to connect to these locations.